Make my Wood burner Rayburn heating system work?

The whole reason for the selfsufficientish website was to offer a place where anyone can ask, HOW DO I...? So who knows why it has taken us so long to have a HOW DO I? section, but here it is. So if you want to know how to do anything selfsufficientish then here is the place to ask.
otterstew
margo - newbie
margo - newbie
Posts: 3
Joined: Sat Nov 11, 2017 4:14 pm

Make my Wood burner Rayburn heating system work?

Post: #290221 otterstew
Sat Nov 11, 2017 7:20 pm

Hi all,

Hoping I can get some good advice here. I am an enthusiastic amateur so please be patient with non use or incorrect use of technical terms, as I have learnt most of this of the internet. I have a bit of a problem with my wood burning rayburn. I bought it enthusiastically for a 100 euros only to find I had to I spend quite a bit in restoring it to working order. I have run copper pipes from the back boiler (22mm or somewhere in that region) to a pump. I have a tap stat on the copper pipe to start the pump when the pipe gets hot. After the pump I have 20mm ish pex piping (the red and blue stuff), running up to the attic where I have an 'expansion vessel (red ball shaped thing). I have about 8 radiators coming of this arrangement.

Anyway I started the rayburn, and after about an hour the red pex pipe burst (exploded) above the pump ( I don't know if the pump was on or off at the time).

Q1. I am thinking that I had to much air in the system which prevented the water circulating, would that have caused the problem?
Q2. I don't have a hot water storage tank as I can't afford one right now, I thought it unnecessary but am worried it is necessary to act as a kind of heatsink?
Q3. Any other ideas?

I know I am a numpty, I have learnt a lot from my mistakes over the last 5 years but this one is a cracker, and I don't think I can afford to learn via trial and error on this one.

Any advice would be gratefully received.

otterstew
margo - newbie
margo - newbie
Posts: 3
Joined: Sat Nov 11, 2017 4:14 pm

Re: Make my Wood burner Rayburn heating system work?

Post: #290222 otterstew
Sat Nov 11, 2017 7:21 pm

My other idea is that the expansion vessel might be broke (although I don't think so). How can I tell?

User avatar
Odsox
Site Admin
Site Admin
Posts: 4862
Joined: Tue May 27, 2008 2:21 pm
Location: West Cork, Ireland

Re: Make my Wood burner Rayburn heating system work?

Post: #290226 Odsox
Sun Nov 12, 2017 9:47 am

First off I'm not a plumber or heating engineer, but I did install pretty much what you're doing years ago when we first moved into this house.
One question, did the radiators get hot when you had it running (before the "explosion")?

I have no experience of expansion vessels, mine had an expansion tank in the loft. Just a small open header tank with an overflow pipe, mounted as high as I could get it. If I had the Rayburn turned up too high (mine was an oil burner) then on occasion I had the water boil in the pipes, which got quite explosive in the header tank, splashing water everywhere. Had it been a closed system it might have been very different. As it was, as soon as I heard the water boil I just switched it off as fast as I could.
If your radiators got too hot to touch then your fire was too fierce and needed damping down. If your radiators didn't get hot then either they were not turned on or you have a problem with your pump/pipe work.
If one or two radiators got very hot and the rest cold, you need to balance the system.
Tony

Disclaimer: I almost certainly haven't a clue what I'm talking about.


Return to “How do I??”

Who is online

Users browsing this forum: No registered users and 4 guests